Shopify API Reliance
Incident Report for Dropified
Resolved
This incident has been resolved.
Posted Nov 15, 2018 - 08:05 UTC
Update
Dropified is temporarily offline due to an unscheduled maintenance from Shopify's API.
We're work on resolving the issue and will keep you updated.
Thanks for your patience & Sorry for the inconvenience
Posted Nov 14, 2018 - 22:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2018 - 18:00 UTC
This incident affected: Shopify API Reliance.