Shopify API Reliance
Incident Report for Dropified
Resolved
This incident has been resolved.
Posted Jun 03, 2019 - 00:01 UTC
Identified
Some Shopify stores are currently inaccessible
https://status.shopify.com/incidents/tbtk2sk9d5tp
Posted Jun 02, 2019 - 19:14 UTC
This incident affected: Shopify API Reliance.