Aliexpress Mobile Phones Issue
Incident Report for Dropified
Resolved
This issue has been fixed in version 1.61.5 of the extension
https://app.shopifiedapp.com/pages/how-to-update-the-extension-to-the-latest-version
Posted Feb 24, 2017 - 15:19 UTC
Identified
Aliexpress ask users to enter the Country Code for mobile numbers
We are working on a fix to address this new Aliexpress change
Posted Feb 24, 2017 - 13:44 UTC