France Addresses Issue
Incident Report for Dropified
Resolved
This incident has been resolved.
Posted Dec 29, 2017 - 08:10 UTC
Monitoring
We’ve rolled out a fix for the France Addresses issue (caused by updates to AliExpress).

Dropified now will change the Shipping Address to make it work with auto fulfill feature.
Dropified will set the City, Department and Region automatically based on the the customer’s address in Shopify, this should work for major French cities, but a manual address fix might be required in some cases.

This fix will work only if this feature is enabled in your Dropified Settings page. See screenshot:
http://files.dropified.com/3X21471D2g3V

Warning: Please use with caution and report any issue you may find with this feature. We always recommend reviewing your orders for accuracy as browser automation is not 100% reliable.
Posted Dec 28, 2017 - 14:01 UTC
Identified
A recent update in Aliexpress made it hard to auto fulfill orders for customer with French addresses
The main issue is Aliexpess showing Departments in the City dropdown
We are working on a fix for this issue, it will allow Dropified users to auto fulfill past and future orders
Posted Dec 27, 2017 - 20:23 UTC